音乐吧 - www.52290.com

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 2181|回复: 0

安装phpmyadmin 提示PHP 5.3+ is required 的解决方法

[复制链接]

1055

主题

1089

帖子

1万

积分

管理员

Rank: 9Rank: 9Rank: 9

音乐币
103
贡献
537
金钱
4117
威望
2120
相册
1

推广达人宣传达人突出贡献荣誉管理最佳新人活跃会员

QQ
发表于 2020-11-3 13:31:57 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
PHP 5.3+ is required


提示这个的原因是php的版本小于5.3,解决办法是:去升级php的版本或者使用低版本的phpmyadmin,建议更换phpmyadmin版本,节省时间。



下载地址:https://www.phpmyadmin.net/downloads/



进去之后找到
phpMyAdmin 4.0.10.17
Older version compatible with PHP 5.2 and MySQL 5. Supported for security fixes only, until April 1, 2017.
下载即可。
phpmyadmin 4.0.10.17 直接下载链接:

28fa9157e9c5224eaf9c40927e465329.zip (8.03 MB, 下载次数: 7)
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|手机版|Archiver|版权声明| 音乐吧 52290 ( 桂IPC 网站备案中... )

GMT+8, 2021-9-28 20:00 , Processed in 0.050695 second(s), 28 queries .

Powered by Discuz! X3.4

© 2001-2023 52290.Com Inc.

快速回复 返回顶部 返回列表